vBulletin 5 Security Update

vBulletin has released a security patch to resolve a security related issue with vBulletin 5 Connect which affects versions Versions 5.1.4 through 5.1.9.  It is advised to patch the install immediately and if running on version 5.1.4, vBulletin states to do a full upgrade to 5.1.9.   The patch can be […]