vBulletin 5 Security Update

vBulletin has released a security patch to resolve a security related issue with vBulletin 5 Connect which affects versions Versions 5.1.4 through 5.1.9.  It is advised to patch the install immediately and if running on version 5.1.4, vBulletin states to do a full upgrade to 5.1.9.


The patch can be downloaded directly from http://members.vbulletin.com/patches.php


Information on how to apply the patch can be found via https://www.vbulletin.com/docs/html/main/upgrade_patch_level


To perform a full upgrade you can use the following link https://www.vbulletin.com/docs/html/upgrade


Before performing any upgrade or applying any patch, we always recommend backing up at minimum your database.  You can easily perform a full backup of your account via cPanel which will backup your site files and databases as the safest precaution.  We have written an article here which you can use to perform a full backup of your site.




Leave A Comment?